Issues with accessing forum

So I haven’t been here in a little while and when I’ve come back you’ve clearly undergone some changes, they look good and interesting aesthetically from what I can see, however now I cannot access the forum from Chrome, it just freezes on the front page and I’m unable to interact with any objects on the page, I’ve disab__d all my addons and still nada, not sure whats going on but would appreciate any support.

1 Like

I keep getting logged out when switching back and forth from there to the camera page

1 Like

I have NEVER EVER found Chrome to work well on the forum.

1 Like

@David wat gebruik jij ? Ik heb al Chrome , edge en firefox gebruikt . Niets werkt volgens behoren volgens mij .

1 Like

I don’t understand your problems with the forum. I mostly use Firefox and sometimes Edge. Both browsers work fine for me.

Do you only have problems here in the forum, or also on other websites?

1 Like

I am only able use ‘Edge’ successfully for the forum and main site.

1 Like

sinds nieuwe update lukt het niet om foto’s te plaatsen in edge en chrome . Berichten gaat ook heel moeilijk , soms na 2 a 3 pogingen lukt het dan weer wel .

sinds die zijbalk er staat lukt het niet

1 Like

I’ve hidden the sidebar because I prefer to use the old buttons on the top right.

Do you have the same problem with Firefox?

1 Like

VHTV Forum is based on Discourse, a software running b___ding-edge technologies and development approach (Damn, it sounds like AI would write it…). This comes with big advantages: it is easy to run, it has all the capabilities to scale it efficiently (VHTV Forum experienced amazing growth this year), and the Forum itself runs smoothly everywhere - it’s just good.

This has one possible negative outcome. As the forum changes, it needs to re-write it’s storage data on client’s side. Sometimes, it just doesn’t work as it should have, that’s why it just needs a hard refresh on your side. Usually, it’s the cache which is being stored/called incorrectly with time.

Here’s a simple shortcut on how to do it using different browsers and devices.


You should also have your browser updated to the latest version (it’s always a MUST for everybody) If this doesn’t help, you can try providing more info like video recording on unexpected behavior of Forum (or any VHTV project). This may be a great help to identify the issue and help resolving it for you and, possibly, to many others.

1 Like

En hoe verwijder ik de zijbalk , kan je daar mee bij helpen ?

1 Like

Bericht plaatsen lukt maar foto’s uploaden niet

1 Like

Click on the hamburger menu left at the top of the first forum heading and the bar will disappear

1 Like

Dank U wel

2 Likes

Thank you, this actually worked for myself. :slight_smile:

1 Like

To perform a hard refresh in Firefox for Android, do this.

  • Tap the three dots (Kebob) menu at the upper right.
  • Hold your finger on the refresh button (circular arrow) for a few seconds until the page refreshes.

That’s it. Hope this was helpful.

2 Likes