Problem

Does anyone else have this problem? What could be the reason?

My bandwidth is 150Mb / sec All other sites work perfectly (Netflix, Youtube etc)

On the VH TV side, entry takes long time Live videos or videos on the timeline will not start. A black window will appear.

The image of the archive videos is loaded, but the machine freezes and does nothing.

I have tried the same problem on several PCs.

What could be the reason? What can block the system?

I have had the same problem for the last couple of days but seems it has come right.

WOW!!! 150Mb / sec is incredible speed. Have you actually did a speed test or just assumed that’s what they are providing. Most places that I know are lucky to get between 20 to 30 Mb/s.

I am at 400Mbs and the speed test was done and yet still had the problem.

the black screen problem I have, directly in the realm list, the videos fi am black, and sometimes it takes a while to load the main video and it’s on the black screen too

WOW!!! Just think, 20 years ago you had “dial up” with a 16K (yes, not millions, but thousands) modem which would continually drop. Technology has come a long way. Now, if they could keep cell phones from dropping off, that would be a miracle.

They invented a thing a long time ago called a pocket, now if said pocket is checked regularly and any holes that may appear are fixed then the phone shouldn’t drop at all. :rofl: :rofl: :rofl: :rofl:

It is normal speed in 2021. In Russia, 250 Mb/s costs 600 ₽ per month, and 500 Mb/s costs 800 ₽ per month.

150 is pretty slow in Europe, I have 400Mbs and waiting for 1Tps unlimited

1 Like

good price, here in my country it’s at least double that price

Ist hier von MegaByte pro Sekunde (MB/s) oder MegaBit pro Sekunde (MBit/s) die Rede?? :thinking:

I have 1Gbit here too.

You were saying?

Well that didn’t drop off rather it dropped out & dropped in. :crazy_face: :rofl:

Details details :rofl: :rofl:

Oopsie Boomer

Do you have a vpn? I have and If I forget to exit and try load VHTV it won’t load until I exit the vpn. It doesn’t happen all the time.

Blank screen videos are like the soulless c___dren of the night. They hunger for your essence … :skull_and_crossbones:

(Or you may just need to update your video playback codecs)

Are you guys like this many times too?

Ich habe leider auch schon lange das Problem. Wenn sich das nicht ändert werde ich VHTV nicht mehr buchen.